Pourquoi ai-je obtenu une erreur API en essayant d’activer un plugin Mailjet ?

C’est probablement la version de votre compte qui pose problème, il faut simplement la vérifier.

Rendez-vous sur la page de vos Paramètres SMTP : si le serveur SMTP que vous devez utilisé est identifié comme in-v3.mailjet.com, alors vous avez un compte v3.

Vous êtes probablement arrivé sur cette page parce que vous avez reçu un message d’erreur API key en essayant d’installer l’un de nos derniers plugins.

Ceux-ci utilisent la nouvelle version de notre API, appelée v3. Cela signifie que le plugin a besoin d’un compte Mailjet v3 pour fonctionner. En règle générale, n’importe quel compte Mailjet créé après Avril 2014 est un compte v3. Donc tous les comptes créés avant Avril 2014 sont des comptes v1 (la v2 étant une version interne de notre API).

Pour connaitre la version du compte Mailjet que vous utilisez, rendez-vous simplement dans vos Paramètres SMTP et vérifiez le champ Serveur SMTP. S’il affiche in.mailjet.com, vous êtes un utilisateur de Mailjet 1.0. S’il affiche in-v3.mailjet.com, alors vous êtes utilisateur de la v3.

Si votre compte est en v1 alors que vous souhaitez utiliser l’un de nos plugins v3, aucun souci : contactez simplement notre équipe Support afin qu’elle demande la migration de votre compte vers la v3.

Attention, si vous utilisiez l’API ou un autre plugin, le passage vers la v3 les rendra obsolètes. Pensez donc à cesser de les utiliser au moment où vous demanderez la migration.

Vous ne trouvez pas de réponse à votre question ?
N'hésitez pas à contacter notre équipe ou à effectuer une recherche !

Essayer Mailjet maintenant ?
Créez un compte - sans engagement, ni frais cachés